free hit
Help please, car won't start! - Engine & Ancilliaries/Gearbox - The Lotus Forums - Official Lotus Community Partner Jump to content


Help please, car won't start!


Recommended Posts

I'm due to take my Evora GT410 Sport in to Bell & Colvill tomorrow for the steering recall so, as it's a sunny day, thought I'd take it out for a blat as due to holidays and illness, I havent used it since early December. I disconnected the battery conditioner, jumped in, turned the key and pressed the start button but there wasn't a peep from the starter, absolutely zilch, nada!

It's an auto so I checked it's in 'Park' which it is and, in fact if I then pressed Neutral, Drive or Reverse with the ignition on, I can hear what sounds like a solenoid within the engine bay, obviously changing the selector. I turned off, removed the key, left it for a minute or two and still nothing when I tried again. Now I know the battery is probably ok as the conditioner has been connected all the time and it regularly cycles through its charging/maintenance programme, which I can see from the green lights on the unit. Headlights and all other electrical items come on ok but it's just the starter button itself which doesn't work.

Any ideas please fellas???

Link to comment
Share on other sites

Upgrade today to remove Google ads and support TLF.
  • Replies 6
  • Created
  • Last Reply

Oh the embarrassment, the shame, how can I ever hold my head up in polite society again? Good call Kenny and thanks very much. :thumbup:

My fault entirely and I'm sitting here red faced. I'd completely forgotten that as the car has sat unlocked in my garage since early December, I hadn't pressed the unlock button on the key to disable the immobiliser, so your reply suddenly made it click with me! Given my last 3 Lotus have employed a similar system, you'd have thought I would realise sooner but no, a very senior moment.

Oh well, just off for a blat.

Thanks again Kenny and as you were fellas! :whistle:

Link to comment
Share on other sites

56 minutes ago, Bravo73 said:

Does your car have a lithium battery?

If so, isn’t there a separate reset button on the battery itself? It might be worth trying that. 

From experience, the reset button is on a device above the lithium battery. if this has tripped then there is absolutely no power to anything whatsoever.

Link to comment
Share on other sites

Excellent, I'm glad that I could help!  I've had similar experiences when I've unlocked various cars and faffed around too long before attempting to fire them up.

Enjoy your dive 👍

Link to comment
Share on other sites

  • Gold FFM

I did this just after Xmas !

i had a serious illness not allowed to drive until new year so when I tried to start the car after few weeks sat on drive it wouldn’t 

called AA man who dad lives in village has two classic lotus car so familiar with cars , started the car no trouble checked battery and everything was fine.

i then realised I completely forgot to switch the immobiliser off before starting it ! Doh 😗😗😗😗 

easily done ! At least there’s nothing wrong with car 👍🏻

AA guy laughed ! I looked suitably embrassed 😡

Link to comment
Share on other sites


This topic is now archived and is closed to further replies.

Upgrade today to remove Google ads and support TLF.

  • Create New...

Important Information

We use cookies to enhance your browsing experience, serve personalized ads or content, and analyze our traffic. By clicking " I Accept ", you consent to our use of cookies. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.