Web
Analytics Made Easy - Statcounter
Esprit SE ; cilinder 1 not firing - Engine/Ancilliaries - The Lotus Forums - Official Lotus Community Partner Jump to content


IGNORED

Esprit SE ; cilinder 1 not firing


rowald
Go to solution Solved by rowald,

Recommended Posts

Hi Forum,

We swapped new petrol tanks, hence we had to take the engine out and put it back several weeks ago. After reconnecting everything, we seem to have a mysterious problem. Cilinder 1 will not fire. We have sufficient fuel pressure (3,6bar) at the fuel rail. We have measured compression which is good and equal to all cilinders. We mounted new sparkplugs and HT leads. The plugs are sparking brightly. We mounted a new injector to cilinder 1.  All injectors provide a ticking sound when activated. All this doesn't help or brings us closer to a solution.

Any sugestions?

Rowald

 

Link to comment
Share on other sites


Upgrade today to remove Google ads and support TLF.
  • 2 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...

Important Information

We use cookies to enhance your browsing experience, serve personalized ads or content, and analyze our traffic. By clicking " I Accept ", you consent to our use of cookies. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.